Author Topic: Gomoto nipping Si headlights not working  (Read 53 times)

0 Members and 2 Guests are viewing this topic.

Raees

  • Guest
Gomoto nipping Si headlights not working
« on: September 08, 2018, 08:14:06 PM »
Hi guys I recently purchased a late model Gomoto Nippi Si with very low mileage. The headlights (low beam and high beam) and also the park lights and middle light seems to have stopped working. All the other lights on the bike works perfectly.  Can anyone please help a guy out.


Offline Mat1998

  • SR MEMBER
  • *
  • Posts: 179
  • Gender: Male
  • They see me rolling on two wheels
  • Country: South Africa
  • Scooter/Bike: Big boy rct 170, big boy revival 150
  • Town: Centurion
  • Whatsapp: 0788630709
Re: Gomoto nipping Si headlights not working
« Reply #1 on: September 09, 2018, 12:50:09 PM »
Could it be fuses? Have you checked if the actual light bulbs elements are intact or blown?

Offline Piston Broke

  • SCOOTER ADDICT
  • *
  • Posts: 53
  • Gender: Male
  • Taking care of business
  • Country: South Africa
  • Scooter/Bike: Gomoto Yesterday 150cc
  • Town: Paarl
Re: Gomoto nipping Si headlights not working
« Reply #2 on: September 15, 2018, 12:11:13 AM »
I would check the bulb for a broken filament first. What I have found riding on bumpy roads the life of a headlight globe is shorted with all the jarring of potholes and uneven surfaces that we have to ride over. The filaments break pretty easy.
Just a tip, When I replaced a headlight globe the agents price was +/- R65, which I thought was quite expensive, so I took it into a motor spares dealer and got the identical one for R25 +/-. So the important thing is to take a sample of the globe with you and shop at a motor spares shop first, you could be surprised and save yourself some bucks.